PayPal Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 28, 2017 - 19:20 UTC
Monitoring
PayPal transaction failures have subsided. Engineers are monitoring the situation.
Posted 25 days ago. Sep 28, 2017 - 18:58 UTC
Investigating
Some merchants may experience an elevated rate of failures for PayPal transactions. Transactions that fail may have a Processor Response Text of Processor Network Unavailable - Try Again (3000).

Scope: Only PayPal transactions are affected. The Braintree gateway is currently up and accepting requests at this time.
Posted 25 days ago. Sep 28, 2017 - 18:40 UTC
This incident affected: PayPal Processing.