Control Panel - Clone Transaction Issue
Incident Report for Braintree
Resolved
The code has been rolled back and the Control Panel is fully operational.
Posted 4 months ago. Oct 03, 2017 - 23:44 UTC
Identified
An update has caused an issue that prevents transactions from being cloned in the Control Panel. Our engineering team is actively working on reverting the change to restore this functionality. This does not impact the ability to clone transactions via the API.
Posted 4 months ago. Oct 03, 2017 - 22:51 UTC