Worldpay Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2017 - 22:08 UTC
Identified
WorldPay has confirmed the issue and anticipates service availability will be restored by 21:45 UTC.
Posted 2 months ago. Sep 07, 2017 - 21:12 UTC
Investigating
An issue upstream of our gateway is causing some transactions on the Worldpay network to fail. Transactions that fail may have a Processor Response Text of Processor Network Unavailable - Try Again (3000).

Scope: This issue will only affect merchants on the Worldpay network. The Braintree gateway is currently up and accepting requests at this time.
Posted 2 months ago. Sep 07, 2017 - 20:17 UTC
This incident affected: United States Processing, Canadian Processing, European Processing, and APAC Processing.