Pay with Venmo Maintenance
Incident Report for Braintree
Resolved
The maintenance has been completed.
Posted 3 months ago. Aug 01, 2019 - 05:29 UTC
Identified
Merchants may experience an elevated rate of Pay with Venmo transaction declines during emergency maintenance starting at 0500 UTC. Other payment methods will not be impacted. An update will be provided when the maintenance is complete.

Symptoms
An elevated rate of Processor Declined (2046) responses for Pay with Venmo transactions.

Cause
An upstream issue with Venmo.
Posted 3 months ago. Aug 01, 2019 - 04:31 UTC
This incident affected: Transaction Processing (United States Processing).