3D Secure Processing Issues
Incident Report for Braintree
Resolved
Our 3D Secure provider has resolved the issue and errors have subsided. The incident window was from 18:02 to 18:08 UTC.
Posted about 1 month ago. Mar 19, 2019 - 18:15 UTC
Investigating
We're currently investigating an elevated rate of errors for 3D Secure. An update will be provided as soon as possible.

Symptoms
Impacted transactions will have a 3DS response of "lookup_error".

Cause
An upstream issue with our 3D Secure provider, CardinalCommerce.
Posted about 1 month ago. Mar 19, 2019 - 18:09 UTC
This incident affected: API.