Production Networking Issue
Incident Report for Braintree
Resolved
Traffic levels and response times have returned to normal as of 3:46 UTC. Engineers were able to route APAC traffic away from the impacted upstream Internet service provider.
Posted 7 months ago. Jan 25, 2019 - 04:03 UTC
Investigating
Engineers are monitoring elevated connectivity problems and request times from Australia and Southeast Asia due to an upstream networking issue. Some merchants may be experiencing timeouts or errors when trying to connect to the Braintree Production API or Control Panel.
Posted 7 months ago. Jan 25, 2019 - 03:37 UTC
This incident affected: Control Panel, Production API (Gateway API), and Transaction Processing (APAC Processing).