Degraded Sandbox Performance
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2018 - 23:05 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 16, 2018 - 22:46 UTC
Investigating
The Braintree sandbox is currently experiencing periods of poor performance. We're aware of the issue and are working to resolve it as quickly as possible.

The production environment is not impacted.
Posted about 1 month ago. May 16, 2018 - 22:41 UTC
This incident affected: Sandbox.