Elevated Sandbox Errors
Incident Report for Braintree
Resolved
Authentication errors returned to normal levels at 23:16 UTC.
Posted Aug 06, 2019 - 23:24 UTC
Identified
Engineers are rolling back a sandbox deploy that may have caused the issues. An update will be provided shortly.
Posted Aug 06, 2019 - 22:53 UTC
Investigating
We're currently investigating an elevated rate of 401 authentication errors in the sandbox environment. Production is not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of 400-level responses for API requests and/or error pages when using the Control Panel in the sandbox environment.

Cause
Engineers are investigating internally.
Posted Aug 06, 2019 - 22:17 UTC
This incident affected: Sandbox.